Announcement

Collapse
No announcement yet.

Cannot Log In , sometimes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • marcus
    replied
    I still have the problem , but it is not a big issue . Just for when I want to log in , I use a second internet provider with a stronger signal (pre-paid , only Rp1'000 per day) .
    Last edited by marcus; 08-04-13, 16:57.

    Leave a comment:


  • atlantis
    replied
    What about the suggestion given, Marcus? Do you still have troubles logging in? If you still have, I suggest that you PM to wm who will transmit to Paman, who is in charge of the technical stuff of the forum. Maybe he can help?

    Leave a comment:


  • marcus
    replied
    Originally posted by sergei View Post
    Try clearing your cache, cookies and active logins (Warning: this will require you to re-login into all your web sites next time you visit them) and restart your browser.
    I did that yesterday . It didn't work too .

    Leave a comment:


  • sergei
    replied
    Try clearing your cache, cookies and active logins (Warning: this will require you to re-login into all your web sites next time you visit them) and restart your browser.

    Leave a comment:


  • marcus
    replied
    Originally posted by bow chicka wow wow View Post
    I had the very same problem on my Blackberry in Indonesia. But seems to work fine on other smartphones.

    What phone do you use, marcus?
    I use computers only .

    Leave a comment:


  • marcus
    replied
    Originally posted by jstar View Post
    (1) Many websites that require log-in verification can time out during that process if there's a bad connection.

    (2) In your case I would also try a different browser (e.g. Chrome, IE).
    (1) It is not a "time out" problem . The pages are quickly loaded .

    (2) I tried Chrome and IE , but didn't log in too .

    Leave a comment:


  • marcus
    replied
    Originally posted by fastpitch17 View Post
    .. When I log into this site, after log-in I normally have to click on the "if your page doesn't load" link to get it to load...
    Didn't work for me .

    Leave a comment:


  • bow chicka wow wow
    replied
    I had the very same problem on my Blackberry in Indonesia. But seems to work fine on other smartphones.

    What phone do you use, marcus?

    Leave a comment:


  • ohmdafyd
    replied
    Originally posted by jstar View Post
    Many websites that require log-in verification can time out during that process if there's a bad connection.

    if you always have that, it could be a peering issue (too technical to explain) and then there is not a lot you can do besides changing provider (and that's even without guarantee).

    Also, the servers can simply be overloaded of course.
    In your case I would also try a different browser (e.g. Chrome, IE).
    This was usually the reason for any login issues I had from within Indonesia, too many users not enough bandwidth

    Leave a comment:


  • jstar
    replied
    Many websites that require log-in verification can time out during that process if there's a bad connection.

    if you always have that, it could be a peering issue (too technical to explain) and then there is not a lot you can do besides changing provider (and that's even without guarantee).

    Also, the servers can simply be overloaded of course.

    In your case I would also try a different browser (e.g. Chrome, IE).

    Leave a comment:


  • ohmdafyd
    replied
    No issues at all from Oz, wireless or ethernet connection ...

    Leave a comment:


  • fastpitch17
    replied
    My router is wired for my laptop and wireless wifi for my tablet. Currently since my wired network seems to have disappeared from my router and it seems nowhere to be found I have been using the wireless with the tablet.

    When I log into this site, after log-in I normally have to click on the "if your page doesn't load" link to get it to load. If I open another tab it normally signs me out of this sight and I need to relog-in. Not a big problem.

    Leave a comment:


  • El_Goretto
    replied
    I'm sorry, i really have no idea on top of my head.

    Leave a comment:


  • marcus
    replied
    Originally posted by Mister Bule View Post
    (a) ... I think the connection speed is sometimes not sufficient to process the log-in correctly.

    (b) It happens to me when I'm trying to log-in to yahoo sometimes, too.
    (a) I guess it is not related to the speed , because the pages load quickly .

    (b) I am not having problem with Yahoo , but yes , now I remember that Yahoo Mail was indeed the other website I could not log in some months ago , when the signal was even weaker then now .

    Leave a comment:


  • Jaime C
    replied
    I've had that happen a few times. Sometimes if I hit the forum link, it then shows that I'm logged in.

    Leave a comment:

Working...
X