Announcement

Collapse
No announcement yet.

Deleting the Indonesian Subtitles on TV

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deleting the Indonesian Subtitles on TV

    Hi,

    I have First Media Cable package at home, and noticed that all the English/French programs are shown with subtitles in Bahasa Indonesia.
    Is there any way (any setting) to not show these subtitles?
    I tested all the buttons on the remote, the setting menu, tried to look it up online, but no avail.

    Thank you in advance for your help!
    Cheers

  • #2
    Originally posted by mfperet-lac View Post
    ... Is there any way (any setting) to not show these subtitles? ...

    I don't know but I guess that probably it will be very difficult to do that . I had a similar problem (but not with First Media cable) : I wanted to change the subtitles , from Indonesian to English , but did not succeed even though my TV having this option .

    I think it depends on both the TV's software and the receiving signal . Maybe you could try with a computer .

    An experience I had : I bought a video program which came with 2 separated files : a video file + subtitle's file . Put it in my computer and connected the computer to the TV . I tried 3 computer video softwares . With 1 software I could click in just the video file to watch the program without the subtitles , but with the other two video softwares , by clicking only the video file the subtitles file was automatically selected too .
    Last edited by marcus; 3 weeks ago.

    Comment


    • #3
      Originally posted by mfperet-lac View Post
      Hi,

      I have First Media Cable package at home, and noticed that all the English/French programs are shown with subtitles in Bahasa Indonesia.
      Is there any way (any setting) to not show these subtitles?
      I tested all the buttons on the remote, the setting menu, tried to look it up online, but no avail.

      Thank you in advance for your help!
      Cheers
      Maybe you can try this : press OPT (Option) under number 0.. on the remote control, choose track, then pick 1 or 2..then out /exit.
      Regards STT.
      PS: If typo, blame it on Apple and Samsung!

      Comment


      • #4
        Originally posted by stt_cibubur View Post

        Maybe you can try this : press OPT (Option) under number 0.. on the remote control, choose track, then pick 1 or 2..then out /exit.
        Thanks for this hack! I will try it when at home. Cheers

        Comment

        Working...
        X