Announcement

Collapse
No announcement yet.

Driving me crazy....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Driving me crazy....

    I freely admit that sometimes I compose quite lengthy posts and often take a long time composing when doing so... but this happens to me *all the time*, not just with lengthy posts but with short ones as well: I log in to forum and then immediately type my post... when I try to post it I find that I have already been logged out of forum. Because this happens to me *all the time*, I have adopted the habit of copying my post before clicking to reply, when I've been logged off (almost always) I log on again, go back to thread, paste my reply and retry... sometimes even when I do this (log back on, navigate directly back to thread, paste and reply), *I find that I have ALREADY been logged off again, by the time I can paste and click.... for the love of God, Montresor, is there some setting that I can change that will stop this from happening to me constantly? Is this a "cookie" issue of some sort? Are my cookies out of order? The choco-chips not arranged in proper sequence? I know that forums will automatically log a user off after a certain period of "inactivity", but I don't think this would apply in most of the cases in which it happens to me... within one minute or less? Arrrrrrrrggggghhhhh!

    I've spent probably five or six minutes typing this... I logged on immediately prior to commencement of said typing (yes, I'm being pedantic with the description, I know)... when I try to post I will find myself logged off again... 99.9 % certainty.
    [FONT=Comic Sans MS]Warden: "What we got here ... is failure to communicate."

    The Dude: "Oh yeah? Well that's just, like, your opinion, man."[/FONT]

  • #2
    Yeeeeeeeeeeeeeeeppppp.

    (And in the time it took to login, type "Yeeeeeeeeeeeeeeeeppppp" and click, I was logged off *again*.

    (and yet *again*)
    [FONT=Comic Sans MS]Warden: "What we got here ... is failure to communicate."

    The Dude: "Oh yeah? Well that's just, like, your opinion, man."[/FONT]

    Comment


    • #3
      When you are logging in click the "remember me" box which I think will solve your problem.
      "[COLOR=#000000][FONT=Helvetica Neue]I learned long ago, never to wrestle with a pig. You get dirty, and besides, the pig likes it.[/FONT][/COLOR]"
      George Bernard Shaw

      Comment


      • #4
        Cheers lantern, I've done that now... see if it makes a difference now.
        [FONT=Comic Sans MS]Warden: "What we got here ... is failure to communicate."

        The Dude: "Oh yeah? Well that's just, like, your opinion, man."[/FONT]

        Comment


        • #5
          Hmmm... it worked! Cheers again!
          [FONT=Comic Sans MS]Warden: "What we got here ... is failure to communicate."

          The Dude: "Oh yeah? Well that's just, like, your opinion, man."[/FONT]

          Comment


          • #6
            Originally posted by Mister Bule View Post
            Hmmm... it worked! Cheers again!
            I assume there's a flaw in the system as the "remember me" should be for the next time you sign in.
            "[COLOR=#000000][FONT=Helvetica Neue]I learned long ago, never to wrestle with a pig. You get dirty, and besides, the pig likes it.[/FONT][/COLOR]"
            George Bernard Shaw

            Comment


            • #7
              did you clear your cache?
              I dunno what one is but there is a setting in your browser somewhere that you can do some sort of housework with caches...
              I am such a techie hahaha.
              try clearing it up a bit - then sit down & have a rest with your choc-chips and let us know if it makes a difference.
              xx
              Cicak Magnet

              Comment


              • #8
                Originally posted by lantern View Post
                When you are logging in click the "remember me" box which I think will solve your problem.

                Thanks , it worked for me too .

                Also thanks to Mister Bule for questioning something that I was thinking it happened just with me , or it was a security feature like I have in my internet banking .

                Comment


                • #9
                  Its because youre Welsh - your computer hates you. but never mind i like you.

                  Comment


                  • #10
                    It has also happened to me quite a few times and is indeed very irritating. i have also adopted the habit for lengthy posts of saving the content in a 'Word' document and then copy and paste.

                    It is not the only irregularity which happens but it is one which happens with some frequency.

                    Comment


                    • #11
                      Originally posted by ScooterIndo View Post
                      Its because youre Welsh - your computer hates you. but never mind i like you.
                      Not sure who the intended target was, but although American by nationality, I do have a great deal of Welsh blood in me... my great-great-great on my father's side emigrated from Wales to America around 1750 and later fought in our war of independence against the mad King George. "Never trust the Welsh, they're all sneaky bastards." - John Cale, a sneaky Welshman, said that.
                      [FONT=Comic Sans MS]Warden: "What we got here ... is failure to communicate."

                      The Dude: "Oh yeah? Well that's just, like, your opinion, man."[/FONT]

                      Comment


                      • #12
                        Originally posted by lantern View Post
                        When you are logging in click the "remember me" box which I think will solve your problem.
                        Sorry, where is that "Remember me" box?

                        I would also support the idea to extend the lifetime of the choco-chips for more than the 10-15? minutes apparently given, as I often get logged out before I can post.

                        Comment


                        • #13
                          the problem I get is when I copy & paste ....... about every 10 words or so there is no space between the words ..... that's what "helps" drive me crazy.....it's part of my excuse anyway.
                          The answer is 42 .... any questions? .

                          Comment


                          • #14
                            @indodario -- I had that problem the first day or two of membership. Almost gave up and quit. It still happens when bandwidth is overloaded. Save your posts with copy-paste into a text file on your desktop after writing and before clicking "post". Also, if you use back button after a "macet" you can sometimes still see your text, and then copy-paste if you forgot to do it.

                            Comment


                            • #15
                              I would think it depends on the settings given to our sweet "cookie". Must be one of those delicacies we have to swallow before it's too late.

                              Well, if it really has to be that short-timed... I will remember to select all text and copy it into memory before posting the message, no big deal. The annoyance is logging in back again at every post.

                              Comment

                              Working...
                              X