Announcement

Collapse
No announcement yet.

Forum problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Bump this thread
    I'm still having the same problem on my laptop. I cannot access the "Whats new" facility and cannot see any pictures nor even print any smileys. The rest of the forum is OK.
    Is there a problem with the forum or is it me.

    I tried clearing my cache but all that happened is I lost registration on all my forums and other websites. Once I restored this expat forum and re-registered, after getting another password, the original fault re-appeared and I still cannot access 'Whats new' as it thinks it is a search producing no results and asks to try for more details.

    Any help please.

    Comment


    • #17
      The "What's New" issue has been resolved for me with the latest forum update. I just double checked and search page is no longer being cached, so if you completely cleared your cache, it should've fixed the problem. What browser and version are you using and did you clear your entire cache or just the recent time period only?
      Sergei - Your friendly neighborhood IT consultant.

      Comment


      • #18
        I can't see my attached picture when I post it. I also can see any emoticons in the posts.

        Comment


        • #19
          Originally posted by sergei View Post
          The "What's New" issue has been resolved for me with the latest forum update. I just double checked and search page is no longer being cached, so if you completely cleared your cache, it should've fixed the problem. What browser and version are you using and did you clear your entire cache or just the recent time period only?
          I use AOL (IE9 enhanced by google) and I'm not sure my cache was fully emptied as I'm not savvy about this. I followed a link to 'Clearing Cache' and all my registered 'forum' and 'favorites' auto log-ons were cleared......so I'm catious about doing that again. I had to re-register everything and when I did this forum, the problem repeated...I cannot access 'Whats new' and cannot see any pics or use smileys.

          Comment


          • #20
            Wow! Today I clicked on 'Whats new' and surprise...it worked. I haven't done anything to my computer so suspect something else......any news?

            Comment

            Working...
            X